[xubuntu-users] mousepad wiped out file content when font change tried

Rob Ward rl.ward at bigpond.com
Tue Jul 15 01:44:20 UTC 2014

Sorry to hear that Juan. I think I might have tried a "save as.." just 
in case it was there, but just not rendered.
My only contribution is my Thunderbird 24.6.0 will occasionally have 
some text (not all) disappear (usually at the end of a paragraph). As 
soon as some new text is typed it, that causes some reformatting of the 
page, it reappears. Annoying but not disastrous. However as escapee from 
the world of MS XP and for 4 months on XUbuntu, I can highly recommend 
it. http://www.laketyersbeach.net.au/XP2XU.html


On 15/07/14 11:32, Juan R. de Silva wrote:
> Editing a file in Mousepad I wanted to change to Italic font. I opened
> View->Select Font, selected Italic and clicked OK. And...
> Suddenly all text disappeared. I tried to close the file and, quite
> logically in this situation, selected DO NOT SAVE when I was prompted.
> When I reopened the file it was JUST PLAIN EMPTY. To my horror I found
> that Mousepad did not do an automatic backup either.
> Well folks, I'm in Linux for a long time but this is something new. Quite
> an aCHIEVEMENT. :-( Very impressive. :-(
> For last several days I've been working almost exclusively in Xubuntu
> environment testing it. I say, I liked it very much, and I was seriously
> considering switching to it. But know I'm not quite sure in this anymore.
> Does XFCE generally has such type of bugs or it's just Xubuntu?
> And the most important... Is there any way to recover the loss?!! Well,
> I'm asking just being totally desperate. :-( A day of work has been
> vanished! :-(

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20140715/5b4e6429/attachment.html>

More information about the xubuntu-users mailing list