[xubuntu-users] mousepad wiped out file content when font change tried

Juan R. de Silva juan.r.d.silva at gmail.com
Tue Jul 15 02:23:58 UTC 2014

On Tue, 15 Jul 2014 11:44:20 +1000, Rob Ward wrote:

> Sorry to hear that Juan. I think I might have tried a "save as.." just
> in case it was there, but just not rendered.

Save As would be quite an option but coming from environments (see below) 
in which a backup file is normally created for you automatically or where 
such a bug is unthinkable I've not even thought that way. Well... We 
learn all our life.

> However as escapee from
> the world of MS XP and for 4 months on XUbuntu, I can highly recommend
> it. http://www.laketyersbeach.net.au/XP2XU.html Cheers,

Thanks for the link but I've probably did not read my post carefully. 

I'm not coming from Windows. I'm over 7 years exclusively Linux user.  My 
experience includes Debian, Ubuntu, Xubuntu, Kubuntu, OpenSUSE, Fedora, 
CentOS, Mint, and some others for a test drive.

Though certain changes in Linux over the past couple of years may lead me 
to ask for a "The Linux to Windows (or Mac) Journey" link. :-) Oh boy! 
What I've just said?.. :-)

More information about the xubuntu-users mailing list