[xubuntu-users] mousepad wiped out file content when font change tried

Juan R. de Silva juan.r.d.silva at gmail.com
Tue Jul 15 01:32:45 UTC 2014

Editing a file in Mousepad I wanted to change to Italic font. I opened 
View->Select Font, selected Italic and clicked OK. And...

Suddenly all text disappeared. I tried to close the file and, quite 
logically in this situation, selected DO NOT SAVE when I was prompted.

When I reopened the file it was JUST PLAIN EMPTY. To my horror I found 
that Mousepad did not do an automatic backup either. 

Well folks, I'm in Linux for a long time but this is something new. Quite 
an aCHIEVEMENT. :-( Very impressive. :-(

For last several days I've been working almost exclusively in Xubuntu 
environment testing it. I say, I liked it very much, and I was seriously 
considering switching to it. But know I'm not quite sure in this anymore. 
Does XFCE generally has such type of bugs or it's just Xubuntu?

And the most important... Is there any way to recover the loss?!! Well, 
I'm asking just being totally desperate. :-( A day of work has been 
vanished! :-(

More information about the xubuntu-users mailing list