[xubuntu-users] Google Earth Re: Proper way to install Seamonkey

Vincent mailinglists at vinnl.nl
Mon Mar 2 19:17:14 UTC 2009

On Mon, Mar 2, 2009 at 2:00 AM, leegold <leegold at fastmail.fm> wrote:

> Sorry about the subject line - it was for a old question...
> First I tried the download from the Google Earth web site - it installed
> but quit after a few seconds when started.
> Then using Synaptic I installed GE 4.3 that would quit after a few
> seconds, I then tried installing 4.2 and it did the same thing. Here's
> my terminal output:
> g at laptop:~$ googleearth
> Warning: Unable to create prefs directory '/home/g/.googleearth'. File
> exists.
> ./googleearth-bin: relocation error: /usr/lib/i686/cmov/libssl.so.0.9.8:
> symbol BIO_test_flags, version OPENSSL_0.9.8 not defined in file
> libcrypto.so.0.9.8 with link time reference
> g at laptop:~$
> --
> That's it, any help appreciated.
Try renaming the folder '/home/g/.googleearth', perhaps that will make it

In a terminal, this would be:

g at laptop:~$ mv ~/.googleearth ~/.googleearth~

In Thunar, press Ctrl+H to show the hidden files, then rename the
.googleearth folder to something else.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20090302/9ddcae85/attachment.html>

More information about the xubuntu-users mailing list