[xubuntu-users] Google Earth Re: Proper way to install Seamonkey

Marko Oreskovic markoresko at gmail.com
Mon Mar 2 09:11:12 UTC 2009

leegold wrote:
> Sorry about the subject line - it was for a old question...
> First I tried the download from the Google Earth web site - it installed
> but quit after a few seconds when started.
> Then using Synaptic I installed GE 4.3 that would quit after a few
> seconds, I then tried installing 4.2 and it did the same thing. Here's
> my terminal output:
> g at laptop:~$ googleearth
> Warning: Unable to create prefs directory '/home/g/.googleearth'. File
> exists.
> ./googleearth-bin: relocation error: /usr/lib/i686/cmov/libssl.so.0.9.8:
> symbol BIO_test_flags, version OPENSSL_0.9.8 not defined in file
> libcrypto.so.0.9.8 with link time reference
> g at laptop:~$
> --
> That's it, any help appreciated.

Try to see what graphic card driver do you use?
I suggested that problem vanished after upgrading ATI/AMD driver
to version 9.1.

More information about the xubuntu-users mailing list