nvidia drivers ....

Matti Moell mattim at roethges.de
Tue Feb 28 12:56:19 GMT 2006


Am Dienstag, 28. Februar 2006 10:24 schrieb Luca Mollica:
> Dear users,
>
> I am experiencing some troubles with Nvidia video card set up on two
> different machine (a laptop and a desktop machine). I perfectly know
> that this issue has been already covered in this mailing list and
> elsewhere as well, but the strange fact is that after installing kernel
> source and headers, compilers etc.  (I am referring to kernel
> 2.6.12-9-386 compiled with gcc 3.4) I am able to restart KDE , see the
> NVIDIA logo on my screen and to see 3D acceleration enabled (glxinfo)
> and glxgears.
> So far so good .... but after rebooting the system kubuntu is not able
> to recognize the monitor and only text mode is available, the tty on
> which I should have the screen is hanged on something like 'battery
> check' before reaching the correct display features and other tty are
> accessible for user/root login. This is the first time I am facinfg with
> a problem like that, and after many trials (and internet searches of
> course !) the issue is not solved: does anyone have advices about it ?
>
> Attached to this mail you can find both xorg.config file.
> Moreover, please note that I have also followed the detailed
> instructions found in this page:
> http://www.zwhlug.nl/content/nvidia_nvidia_driver_1_0_8178_installation_on_
>ubuntu_breezy_5_10
>
> Thanx to you all in advance for the answer ...
>
> LM


I had the same problem. you probalby have not installed the right version of 
the restricted kernel modules. 
I had just installed some version like linux-2.6.15-14 but the modules were 
for version 2.6.15-12
so you may just have to look for the correct package



More information about the kubuntu-users mailing list