[xubuntu-users] 18.04.1 fresh install broken

Ric Moore wayward4now at gmail.com
Mon Sep 3 15:01:28 UTC 2018


On 09/02/2018 09:26 PM, Kevin O'Gorman wrote:
> I was trying to get vim.nox working, but it had a problem.  I could work 
> around it, but I wanted to report a bug.
> 
> This became a big problem.  I tried "ubuntu-bug vim-nox" and it was 
> gathering stuff, but as soon as it had gathered my Ubuntu One 
> credentials, it failed.  Launchpad said it could not proceed.  I tried 
> again.  No joy.  If I can't report problems, that in itself is a HUGE 
> problem in my view.  I'm ignoring what happened with vim for the 
> moment.  If I cannot report problems, perhaps nobody can, and the whole 
> thing is useless.
> 
> Has anyone else seen anything like this?  I don't even know how to get 
> this bug reported.

I gave up on Ubuntu one years ago. Ric

-- 
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html




More information about the xubuntu-users mailing list