[xubuntu-users] 18.04.1 fresh install broken

Kevin O'Gorman kogorman at gmail.com
Mon Sep 3 01:26:35 UTC 2018

I was trying to get vim.nox working, but it had a problem.  I could work
around it, but I wanted to report a bug.

This became a big problem.  I tried "ubuntu-bug vim-nox" and it was
gathering stuff, but as soon as it had gathered my Ubuntu One credentials,
it failed.  Launchpad said it could not proceed.  I tried again.  No joy.
If I can't report problems, that in itself is a HUGE problem in my view.
I'm ignoring what happened with vim for the moment.  If I cannot report
problems, perhaps nobody can, and the whole thing is useless.

Has anyone else seen anything like this?  I don't even know how to get this
bug reported.

Kevin O'Gorman
#define QUESTION ((bb) || (!bb))   /* Shakespeare */

Please consider the environment before printing this email.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20180902/4f33651f/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 441 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20180902/4f33651f/attachment.gif>

More information about the xubuntu-users mailing list