[xubuntu-users] 18.04.1 fresh install broken

chris chris352011 at gmail.com
Mon Sep 3 02:29:22 UTC 2018


On 03/09/18 13:26, Kevin O'Gorman wrote:
> I was trying to get vim.nox working, but it had a problem.  I could work 
> around it, but I wanted to report a bug.
> 
> This became a big problem.  I tried "ubuntu-bug vim-nox" and it was 
> gathering stuff, but as soon as it had gathered my Ubuntu One 
> credentials, it failed.  Launchpad said it could not proceed.  I tried 
> again.  No joy.  If I can't report problems, that in itself is a HUGE 
> problem in my view.  I'm ignoring what happened with vim for the 
> moment.  If I cannot report problems, perhaps nobody can, and the whole 
> thing is useless.
> 
> Has anyone else seen anything like this?  I don't even know how to get 
> this bug reported.
> 
> -- 
> Kevin O'Gorman
> #define QUESTION ((bb) || (!bb))   /* Shakespeare */
> 
> 	Please consider the environment before printing this email.
> 
> 
> 
> 
Given up on Xubuntu, as too much is broken.
Moved to LMDE linux from the mint website.  No issues so far.
da kiwi




More information about the xubuntu-users mailing list