[xubuntu-users] 2. Re: USB Mobile Problems

Rob Ward rl.ward at bigpond.com
Mon Aug 3 23:18:25 UTC 2015

On 04/08/15 04:45, David Walland wrote:
> When my Samsung (which I could download from easily, died and I 
> couldn't find my spares to repair it I opened my wallet(!!!) and 
> bought another second-hand one (I like the I9000 and don't even all 
> the bells and whistles on this one, let alone even more on a more 
> modern phone).  This one simply fails to download in the same way as 
> yours, whereas I'd never had trouble with my previous phone in this 
> way.  I'm very suspicious of the micro-USB socket and hardware.  One 
> of my two chargers works fine, the other only makes intermittent 
> contact, whereas both were fine with the previous two phones of the 
> same type. It's not important enough for me to bother with replacing 
> the micro-USB socket and its related hardware as I can just whip the 
> memory chip out and download it on one of our laptops which has a 
> built in socket for this.  It's irritating though and I'll probably 
> have a fiddle when I get time, to see if this is the case.
> I run Windows (Vista) Apple  and Xubuntu laptops and none can 
> interrogate the chip, or even see it, although the Samsung is aware 
> it's connected to a computer.  I just wonder if it's a bad or broken 
> contact in that micro-USB socket...
> Regards
> David Walland
> On 3 August 2015 at 13:52, Andrew Diamond <adiamond1978 at gmail.com 
> <mailto:adiamond1978 at gmail.com>> wrote:
>     This is probably the first thing you tried, but have you tried on
>     ALL available USB ports?  I was scratching my head for sometime,
>     trying to connect my S4 to my machine unsuccessfully.  Finally,
>     one day I tried a usb port on the other side of the machine, and
>     like magic, it worked.  Why, I dunno, but I do know the  first
>     ports I tried always have power, even with the machine off.  Those
>     ports work fine for everything else.  In my case, I was setting up
>     to use with Android Studio/adb, which did involve setting up a
>     udev file (device was in developer mode).
>     --
>     xubuntu-users mailing list
>     xubuntu-users at lists.ubuntu.com <mailto:xubuntu-users at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
I take your point but I it works ok on 3 other very similar machines. 
The XUbuntu family is quite big at our place. My Desktop XUbuntu has 
three sisters, a www server (mentioned before) and two others, an IBM 
laptop my wife uses, and a media machine hooked up to our Samsung HD 
TV.  All three of Desktop sisters load the phone OK. The phone now goes 
through to the proper screen and does the formal request to logon 'do 
you want to connect?' on the GUI and stays logged in with the proper 'do 
you want to exit?' screen showing. This is an improvement.
The command 'lsusb' shows this

rob at DesktopUbuntu:~$ lsusb
Bus 002 Device 003: ID 04fc:0c25 Sunplus Technology Co., Ltd SATALink 
Bus 002 Device 002: ID 04a9:10a2 Canon, Inc. iP4200
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 022: ID 18d1:4e21 Google Inc. Nexus S
Bus 001 Device 007: ID 04a9:1904 Canon, Inc. CanoScan LiDE 100
Bus 001 Device 006: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
Bus 001 Device 004: ID 1a40:0101 Terminus Technology Inc. 4-Port HUB
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 003: ID 046d:c05a Logitech, Inc. M90/M100 Optical Mouse
Bus 004 Device 002: ID 046d:c31c Logitech, Inc. Keyboard K120 for Business
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
rob at DesktopUbuntu:~$

And the Google Inc Nexus S is registered in the list, but nothing 
appears in the GUI file browser, to be mounted and viewed..... however 
the other three machine do it easily.

I am guessing the Phone is OK (works with three other very similar 
computers) and the Desktop USB physical/electrical connection is ok 
(other devices Microsoft Keyboard and mouse and Arduino work fine), and 
part of the Phone connection being recognised (the phone goes through 
the same steps as on other three computers), but the filing system in 
the Desktop is somehow corrupted or has an incompatible setting.  Apart 
from USB memory sticks not working in the front USB ports, I am not 
having any other filing system problems.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20150804/20e19e57/attachment.html>

More information about the xubuntu-users mailing list