[xubuntu-users] 2. Re: USB Mobile Problems

David Walland davidwalland at googlemail.com
Mon Aug 3 18:45:52 UTC 2015

When my Samsung (which I could download from easily, died and I couldn't
find my spares to repair it I opened my wallet(!!!) and bought another
second-hand one (I like the I9000 and don't even all the bells and whistles
on this one, let alone even more on a more modern phone).  This one simply
fails to download in the same way as yours, whereas I'd never had trouble
with my previous phone in this way.  I'm very suspicious of the micro-USB
socket and hardware.  One of my two chargers works fine, the other only
makes intermittent contact, whereas both were fine with the previous two
phones of the same type.  It's not important enough for me to bother with
replacing the micro-USB socket and its related hardware as I can just whip
the memory chip out and download it on one of our laptops which has a built
in socket for this.  It's irritating though and I'll probably have a fiddle
when I get time, to see if this is the case.

I run Windows (Vista) Apple  and Xubuntu laptops and none can interrogate
the chip, or even see it, although the Samsung is aware it's connected to a
computer.  I just wonder if it's a bad or broken contact in that micro-USB


David Walland

On 3 August 2015 at 13:52, Andrew Diamond <adiamond1978 at gmail.com> wrote:

> This is probably the first thing you tried, but have you tried on ALL
> available USB ports?  I was scratching my head for sometime, trying to
> connect my S4 to my machine unsuccessfully.  Finally, one day I tried a usb
> port on the other side of the machine, and like magic, it worked.  Why, I
> dunno, but I do know the  first ports I tried always have power, even with
> the machine off.  Those ports work fine for everything else.  In my case, I
> was setting up to use with Android Studio/adb, which did involve setting up
> a udev file (device was in developer mode).
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20150803/0620c428/attachment.html>

More information about the xubuntu-users mailing list