[xubuntu-users] [15.04 64Bit 04/17]-VMWare Player 7.1.0 For Linux Not Working?

Petter Adsen petter at synth.no
Sat Apr 18 08:09:51 UTC 2015


On Fri, 17 Apr 2015 16:23:28 -0400
Jesse Palser <jessepalsermailinglists at gmail.com> wrote:

> Hi,
> 
> I downloaded Xubuntu 15.04 64Bit daily ISO image for Friday, April
> 17th. I then updated Xubuntu O.S. and installed proprietary nVidia
> display driver.
> 
> I then downloaded VMWare Player 7.1.0 for Linux and installed it 
> successfully.
> When I run VMWare Player it tries to set up, but fails?
> (it runs 100% fine on 14.10, but not 15.04?)
> 
> How do I run VMWare Player 7.1.0 for Linux on my new Xubuntu 15.04
> 64Bit?
> 
> System is as follows:
> - Asus Sabertooth 990FX R2.0 motherboard
> - AMD FX 3.5GHz 8 core CPU
> - 32GB DDR3 RAM
> - nVidia GeForce GTX 750 Ti 2GB GDDR5 PCIexpress graphics adapter
> 
> I am a software developer who needs to run different versions of
> Windows under my Linux.
> Thanks, and nice operating system...
> 
> Jesse
> 

This may not be what you are after, but why not try KVM/qemu? It is
really nice to work with, has great performance, is well supported (as
it is part of the kernel) and free. You can use qemu-img to convert
VMware images to qcow2, and they will most likely Just Work(tm).

If you need/want a GUI, there is virt-manager, which I find really
useful.

Also, reporting that something fails without reporting exactly _how_ it
fails - what errors you get, etc - doesn't really give us a lot to work
with.

Petter

-- 
"I'm ionized"
"Are you sure?"
"I'm positive."
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 213 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20150418/8a7c2be4/attachment.pgp>


More information about the xubuntu-users mailing list