[xubuntu-users] Problems after updating 14.04

David Walland davidwalland at googlemail.com
Mon Oct 6 14:22:33 UTC 2014

Dear All,

I've just updated the Broadcom card on my machine for an Intel one but
*still* can't get it to run on Xubuntu 14.04.  It runs well on Mint17, when
once I have input the password again.  I have poked around on t'Internet
and have suddenly realised that there is a bug reported with 14.04 that it
doesn't let the user get to enter this password data etc, as part of the
Network interfacing is no longer working.  So it's quite likely that the
work I did with the Broadcom board was correct and I just needed to enter
the password to link up with my wifi, only that part of the wifi/network
software is not working.


David Walland

On 20 September 2014 17:34, David Walland <davidwalland at googlemail.com>

> I have been running Xubuntu 12.04 successfully for nearly a year on my old
> Dell Latitude D620.  This sports 2 GB memory and a 100GB SSD.  Recently I
> decided to update to 14.04.  Everything went well and for some weeks the
> machine and 14.04 have behaved impeccably, until I ran a normal set of
> updates.
> I have a Broadcom 4311 wifi card on the machine and had managed to make it
> work following information from the Internet on how to do so.  After this
> update, suddenly the wifi will no longer work and all of the instructions
> to sort it in 14.04, I can find on the internet fail to work, including the
> "official" Ubuntu instructions.  On startup, just after starting the
> machine and before the desktop comes up it flashes for about 1 second
> information which is about the problem (well it says "Broadcom" but it's
> gone too quickly for me to read much more).
> How do I hold this screen long enough to read what it says?
> How do I sort out the driver so it works given that every set of
> instructions I've tried have failed?
> Also since the same update I now have a small black rectangle on my
> desktop all the time.  It wasn't there before and I can't find any info on
> the Internet about how to deal with it.  When starting, the desktop loads
> correctly until I enter my password to go into my own area when the black
> area reappears and is always on top.  It's about 8 mm from the LH edge and
> about 2.5 cm down from the screen top.
> Will I have to reset swappiness and the other settings I set up in 12.04
> to speed it up and to protect the SSD?  It's noticeably slower in 14.04.
> I'm a fairly new boy at Linux so please treat me gently and explain all
> those esoteric steps which all Linux non-newbies know and I probably won't
> - I'm still following instructions mostly by rote.
> Thanks in anticipation,
> David Walland
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20141006/815b03d3/attachment.html>

More information about the xubuntu-users mailing list