[xubuntu-users] XUbuntu 14.10 Utopic suspend/resume not working for me

Tong Sun xubuys.xpt at spamgourmet.com
Sun Nov 23 03:42:04 UTC 2014


The Ubuntu 14.10 Utopic suspend/resume is not working for my Laptop. I
first tried with the Live CD, on failing that, and thinking that suspend
might need some disk to write to for the suspend info, I did a HD
installation. But still, suspend/resume is still not working.

On second attempt (after HD installation), I switched to console and close
my Laptop lid. It suspended well, as it has always been. On resume, I see
the repeating errors of `sda1` "soft reset failure" (or something like
that). Minutes later, I start to see all kinds of disk related errors, disk
sector writing error, ext4 journal error, etc.

I thus think the reason of `resume` not working is that the HD is not waken

This is Acer Aspire AS5536, with XUbuntu 14.10 Utopic.

Is there any possible workarounds?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20141122/6336dc74/attachment.html>

More information about the xubuntu-users mailing list