[xubuntu-users] WiFi on "Try It"?

Robert Miner bobminer40 at gmail.com
Sun Jun 1 23:53:32 UTC 2014

Using the $ lspci command (I don't yet know what the last part of the
recommended command is, or how to type it!), I got a bunch of stuff which
shows I definitely have a Broadcom card (BCM 4311).  When I used the
command to install firmware-b43-installer, the response was "Unable to
locate package firmware-b43-installer."  Similar reply when I tried the
sudo command apt-get install linux-firmware-nonfree.  "Unable to locate,

Maybe there is a "duh" here.  If not, I will try to do some screen shots
(if I can figure how to do that).

On Sun, Jun 1, 2014 at 8:26 AM, Fred Roller <fredroller66 at gmail.com> wrote:

> On 06/01/2014 02:22 AM, David Walland wrote:
>> If you are using Broadcom firmware this is likely to be the problem.
> My Broadcom on an Aspire laptop would cause a kernel panic whenever I
> installed the drivers.  Most fixes either didn't work or were a bit of
> work.  This had been an issue since the day I bought it in 2006 until the
> day it bricked on me about a week ago.  The final fix which worked for me
> was:
> #fix wireless Xubuntu
> #from: http://ubuntuforums.org/showthread.php?t=1997880
> sudo apt-get install linux-firmware-nonfree
> That was it.  My wifi came up and everything worked like a charm. Now on
> to the new adventure of saving for a new laptop. Ce la guerre.
> --
> - Fred
> "Only those who can see the invisible
> can accomplish the impossible." - Anonymous
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/
> mailman/listinfo/xubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20140601/de51d15e/attachment.html>

More information about the xubuntu-users mailing list