[xubuntu-users] WiFi on "Try It"?

Fred Roller fredroller66 at gmail.com
Mon Jun 2 04:56:20 UTC 2014


On 06/01/2014 07:53 PM, Robert Miner wrote:
> Using the $ lspci command (I don't yet know what the last part of the 
> recommended command is, or how to type it!), I got a bunch of stuff 
> which shows I definitely have a Broadcom card (BCM 4311).  When I used 
> the command to install firmware-b43-installer, the response was 
> "Unable to locate package firmware-b43-installer."  Similar reply when 
> I tried the sudo command apt-get install linux-firmware-nonfree.  
> "Unable to locate, etc" 
Try open the Software Center and cut and paste:

linux-firmware-nonfree

into the search field (upper right corner).  The package is in the apt 
center as I just looked it up.  If you don't see it one of two things 
may be going on.  1) Double check your Internet connection, or 2) We 
need to activate additional repository for the package. Though I doubt 
the latter because I didn't have to with a scratch build on my system.  
I simply built, updated, and then installed the linux-firmware-nonfree 
in that order. (note: just tried a Virtual machine build and 
saw/installed the package.  Rebooted to live cd and saw/installed the 
package.  So linux-firmware-nonfree is in there; no tweaks or changes.)

As for the screen shots you usually have two options.  the "Print 
Screen" key around the upper right of the keyboard (Fastest - easiest) or

Accessories > Screenshot

which give a few more options on what you capture.  Both work well. 
There are other wigets you can explore later of course.

-- 
- Fred

"Only those who can see the invisible
can accomplish the impossible." - Anonymous





More information about the xubuntu-users mailing list