[xubuntu-users] Upgrade for GP...FYI stuff

Fred Roller fredroller66 at gmail.com
Sun Apr 20 00:12:26 UTC 2014

I did the upgrade through updater, just for GP, resulting in a complete 
crash.  I have and Aspire 7520 with dual AMD K8 Athlon64 processors, 4 
Gb RAM, Nvidia GeForce 7000M, and Broadcom BCM4311 (not factory), and a 
second monitor attached to the laptop.  2x 500 Gb hdd (sda1 = / , sda2 = 
/tmp , sda3 = swap , sda4 = /Isolibrary (data), sdb1 = /Crypt (data).

I usually just do a fresh install so I thought I would give the update a 
spin for reporting purposes.  Generally updates go smooth but this one 
went south in a blink.  I made it through downloads and a good deal into 
installation when the laptop primary screen went black and the second 
screen was filled with alternating carrot and ampersand (^@^@^@^@^@^@ 
etc. etc.).  Caps lock was flashing which typically has been a kernel 
panic.  System was non-responsive.

Installing 14.04 using "Something else"  from a Unetbootin built 
thumbdrive worked as advertised until reboot then I confirmed kernel 
panic, at least in the build scenario.  I get at boot, sequence number 
was consistant in every attempt at 1.6 ish :
[  1.610263] Kernel panic - not syncing: No init found. Try passing 
init= option to kernel.

Final solution was to dd the iso to a thumbdrive and build as usual and 
here I am.  There is nothing to solve here, just did it for testing.  My 
system is from 2007 but has plenty of juice left.  I have had kernel 
panics in the past derived from trying to load the bcm additional 
drivers for the broadcom.  My wifi has to be activated via

sudo apt-get install linux-firmware-nonfree

So if 14.04 tried to load those drivers then it would explain the 
crashes.  I did see what looked like bcm activity during the thumbdrive 
installation processes so was thinking this may be the culprit.

Willing to answer questions or post bug if necessary.


More information about the xubuntu-users mailing list