[xubuntu-users] White Screen at CD boot

Wee Dram a3c63608 at telus.net
Fri Apr 11 22:08:49 UTC 2014

Thank you, Benjamin and Fred and Richard, for your suggestions. 
First, I forgot to mentioned that I was trying to install Xubuntu 12.04.4 desktop i386. 
When I tried Benjamin's suggestion (acpi=off), a black screen with Xubuntu on it appeared, along with a series of white dots showing, I guess, progress in loading the program. This was followed eventually by some on-screen text that went by too quickly to read. Then the screen went black and that was the end of that. Fred's suggestion resulted once again in a white screen. 
So, no luck so far.  If anyone has any other suggestions, I'd love to hear them. I'm searching in other places, too, but sometimes the information is a bit cryptic, to me, at any rate. 
Thanks again for the help,

> On Apr 10, 2014, at 1:25 PM, Fred Roller <fredroller66 at gmail.com> wrote:
>> On 04/10/2014 11:42 AM, Benjamin Shadwick wrote:
>>> On Thu, Apr 10, 2014 at 5:00 AM, <xubuntu-users-request at lists.ubuntu.com> wrote:
>>> In summary: I burned a CD. I tried it on the computer but the screen went white after a few moments. I tried the CD on a newer Toshiba and it seems to work fine. After checking various help sources, I was able to get to the boot menu on the older computer and try a few options there:
>>> Deleting the ‘quiet splash’ command
>>> Choosing the nomodeset
>>> Adding the following, individually, to the boot options lineAdding i915.modset=0
>>> xforcevesa
>>> fb=false
>>> vga=771
>> You might try the acpi=off boot option. I have to use that with most Ubuntu distros on my laptop until such time as I am able to replace the Nouveau driver with the nVidia proprietary one because the former seems to choke on the fact that I have SLI.
>> My failure mode is different, though: the screen alternates between reg, green and blue colors.
> If Benjamin's suggestion does not help then you can try using the "forcepae" option at boot.  If memory serves 12.04 Ubuntu and Xubuntu? supports this and I know the Ubuntu 14.04 beta 2 does but the 14.04 Xubuntu does not as of yet.  None of the tweeners support the option (12.10-13.10) Latest distros require pae to function according to my research on older systems.  "forcepae" allows for this adaptation.  I don't have my links to the discussions but a search on Pentium M processors should yield some better explanations.
> Fred
> -- 
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20140411/a5b2f085/attachment.html>

More information about the xubuntu-users mailing list