[xubuntu-users] Strange sound problem

Neil neilwin at drofle.co.uk
Tue Sep 24 10:30:13 UTC 2013

On 23/09/13 18:45, Paul Cartwright wrote:
> On 09/23/2013 12:18 PM, Neil Winchurst wrote:
>> I really don't want the hassle of sending the laptop back to base.
>> Apart from anything else there is now a lot of private/personal data
>> on there. Has anyone had anything like this happen? If all else fails
>> I think I will just put up with it. The desktop is fine and the laptop
>> speakers are fine too.
>> Any help, suggestions please?
> try booting a live CD of.. something else:) like Debian or Knoppix..
> and see if it works the same.
Thanks for that suggestion. As I said I have Mint also installed on my 
laptop as a dual boot. I ran Mint this morning and the headphones worked 
exactly as expected. So now I know it is not a problem with the hardware.

I have noticed with Xubuntu that, when I push the plug fully home, sound 
is shown as switched off. It must be somewhere in the set up. Now all I 
have to do is find out where. Do I search in alsamixer or in 
pavucontrol? If anyone can help ...??


More information about the xubuntu-users mailing list