[xubuntu-users] update-manager not on any of the menus and can't be put there?

Knute Johnson ubuntu at knutejohnson.com
Sat Nov 24 16:53:49 UTC 2012

On 11/23/2012 01:36 PM, Ralf Mardorf wrote:
> On Fri, 2012-11-23 at 20:48 +0000, Andy Proctor wrote:
>> On 23/11/12 14:07, Vincent Trouilliez wrote:
>>> On Thu, Nov 22, 2012 at 11:45 PM, Knute Johnson
>>> <ubuntu at knutejohnson.com> wrote:
>>>          If I go into the Settings Manager, select Main Menu, select
>>>          a submenu (in this case System) and then attempt to enable
>>>          the Software Updater (which is update-manager) program on
>>>          any of the menus it disables itself in a few seconds.  I hit
>>>          the checkbox next to update-manager and a few seconds later
>>>          it un-checks.  Anybody know what I'm doing wrong?
>>> I don't think yo are doing anything wrong: I did a clean install of
>>> XUbuntu12.10 and appear to have the same problem !
>>> Actually it doesn't appear to have anything to do with the
>>> update-manager itself, as I tried enabling other items in the system
>>> menu and they too disable themselves a second after I check their
>>> boxes !
>>> Definitely a good case for a bug report IMHO ! :-/
>>> --
>>> Vince
>> Agree, I've tried what you said and have the same problem.
>> Andy
> Delete ~/.cache, I couldn't change fonts and e.g. even after editing
> Evolution's config I couldn't change anything, because Evolution and
> e.g. the appearance settings were used from the cache, even after
> rebooting.
> After deleting the cache, until now everything is ok.
> Hth,
> Ralf

That didn't work.  Do you need to be root to change menus?


Knute Johnson

More information about the xubuntu-users mailing list