[xubuntu-users] Microphone not working!

alex ong alexong2005 at yahoo.com.sg
Fri Jun 15 09:44:26 UTC 2012


I followed the website  https://support.skype.com/en-us/faq/FA10964/Can-I-change-the-sound-system-used-by-Skype-for-Linux

and it works for me. I am on Xubuntu 11.10 hoping to upgrade to 12.04 soon.

Alex
Singapore


________________________________
 From: John Lee <john.lee5455 at gmail.com>
To: xubuntu-users at lists.ubuntu.com 
Sent: Friday, 15 June 2012, 3:27
Subject: [xubuntu-users] Microphone not working!
 
Hi I am pretty new to Xubuntu having only started using it in the last day or so I have successfully set everything up but have a problem with my microphone in skype, it keeps telling me i have pulse audio server (local) running and to change my settings to open the pulse audio volume control, no way of altering settings in that, or my desktop manager audio settings which just opens the pulse audio settings.
where am I going wrong and have I missed something in set up?
I am running an Acer Aspire one 10.1" netbook with an intel atom processor, which was running windows 7 starter.
many thanks for any assistance
John Lee

-- xubuntu-users mailing list
xubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20120615/c5791abe/attachment.html>


More information about the xubuntu-users mailing list