[xubuntu-users] Updatedb and locate does not work

Lee Gold leegold at operamail.com
Mon Feb 6 19:02:55 UTC 2012

Is there any one who has the same problem? This is a basic, essential
function for an OS - I wish it simply worked, it always used to.
Googling the problem but no obvious fixes.

On Sat, Feb 4, 2012, at 10:33 PM, Lee Gold wrote:
> Sudo updatedb and locate does not consistantly work. Some stuff it
> locate finds other stuff it does not. I'm looking a file and folder
> names square in the face and trying them and it does not work. I do $
> sudo updatedb and then $ locate filename, tried catfish with same lack
> of results. 
> What could be the problem? Always worked without a hitch. Using latest
> Xubuntu version.
> Thanks
> -- 
> http://www.fastmail.fm - A fast, anti-spam email service.
> -- 
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

http://www.fastmail.fm - One of many happy users:

More information about the xubuntu-users mailing list