[xubuntu-users] Beginners Problem Intel 915 Chipset-vga

hesekiel2 at gmx.de hesekiel2 at gmx.de
Wed Jan 23 12:16:40 GMT 2008

Didi at hamburg, germany: 
This mail is already pretty old, 10 days, or so? ,but there was no reply up to now, so i send it again !!!

Hi xubuntu- users!  
Yesterday i tried --for the very first time at all, ---no xubuntu- experience at all ---( only suse-linux a bit  and now ubuntu, working fine since 2 weeks now, on my desktop pc , great Stuff!!! )to run Xubuntu on my  subnotebook / webpad  or so: 
Asus r 2 h ... , normally running under Windows xp, tablet edition , vista compatible, too, but would be very slow, i feel ?!
it got a celerom M ULV 900 Cpu and a mobile intel 915 chipset, 800 x 480 touchpad-lcd-tft, 60 Gb Hdd, Usb2. Sdcard-reader, video-/ vga-out, fingerprint-sensor, , GPS, lan, wlan, bluetooth, camera and such, fully featured tiny little digital companion, a true digital diamond ;-)
it book- sized and weighs a coarse 900 gramms ... Not much bigger than PSP  , but much   more featured and IBM-compatible ...  

Back  to xubuntu:
Everytime i try and start  the ( 7. 10 ) xubuntu-cd  in my  ASUS R 2 H UMPC, text- mode part of bot works fine, but i only get up to the start-procedure of the X- server.....
which fails totaly...

the screnn only changes slowly from dark  to 100% white, with some nice pattern in between , a bit grayscale pixel-blurring- show ....
every 20 seconds or so ....

Maybe the Asus LCd- screen with itś unusual 800 X 480 pixel size ist guilty for that ?!
Is there any workaround, e. g. Boot- parameters to fix that ??
I can neither use ( live-Cd) nor install Xubuntu, if i cannot see anything on the screen .... and the x- server shutting down perodically ....
Isn it ?!

Please help ! 
1 million Thanks in advance to everybody , who will answer & help !!!!

read ya?

D. L. 

GMX FreeMail: 1 GB Postfach, 5 E-Mail-Adressen, 10 Free SMS.
Alle Infos und kostenlose Anmeldung: http://www.gmx.net/de/go/freemail

More information about the xubuntu-users mailing list