UNetbootin failed to create LiveUSB (SanDisk Cruzer Edge 4GB)

Thomas Molloy lderan at outlook.com
Tue Aug 20 13:18:16 UTC 2013

Hello Amjjawad,
http://sourceforge.net/projects/usbwriter/ is what I have used to create the bootable usb drives in Windows, you may have more luck with that.Have you tried making the usb bootable in Linux yet?
- Tom

Date: Tue, 20 Aug 2013 16:28:56 +0400
Subject: UNetbootin failed to create LiveUSB (SanDisk Cruzer Edge 4GB)
From: amjjawad at gmail.com
To: xubuntu-devel at lists.ubuntu.com

I have downloaded Xubuntu ISO via Torrent to test: http://vanir.unit193.tk/mir/
MD5SUM checked - PASSED.

When I tried to create a LiveUSB using the latest version of UNetbootin (using Windows 7), I got this issue after booting from that LiveUSB on my machine [1]:
"No DEFAULT or UI configuration directive found!"

I have reported this bug: 

Now, it happens that no matter what ISO I use on that USB Flash Drive, I got the same issue UNLESS I use 'dd' command as far as I remember.
I have used another USB Drive which seems the only USB Drive that I can boot from on my machine [1].

The USB Flash Drive that is working is: Sony MSAC-UAM2 USB Device. It is 1GB.
So, I'm not sure what is going on?
Just for the record, I have tried this: http://askubuntu.com/questions/128160/trying-to-boot-from-usb

But still the same.

Thank you!
[1] - http://phillw.net/hardware/BnA9pw11

Remember: "All of us are smarter than any one of us."
Best Regards,

amjjawad - StartUbuntu Project - Linux Brainstorming - Mubuntu
Lubuntu - Ubuntu GNOME - Xubuntu - Peppermint 

xubuntu-devel mailing list
xubuntu-devel at lists.ubuntu.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20130820/a02e4bf5/attachment.html>

More information about the xubuntu-devel mailing list