UNetbootin failed to create LiveUSB (SanDisk Cruzer Edge 4GB)

Ali Linx (amjjawad) amjjawad at gmail.com
Tue Aug 20 12:28:56 UTC 2013


I have downloaded Xubuntu ISO via Torrent to test:

MD5SUM checked - PASSED.

When I tried to create a LiveUSB using the latest version of UNetbootin
(using Windows 7), I got this issue after booting from that LiveUSB on my
machine [1]:

"No DEFAULT or UI configuration directive found!"

I have reported this bug:


Now, it happens that no matter what ISO I use on that USB Flash Drive, I
got the same issue UNLESS I use 'dd' command as far as I remember.

I have used another USB Drive which seems the only USB Drive that I can
boot from on my machine [1].

The USB Flash Drive that is working is: Sony MSAC-UAM2 USB Device. It is

So, I'm not sure what is going on?

Just for the record, I have tried this:

But still the same.

Thank you!

[1] - http://phillw.net/hardware/BnA9pw11

*Remember: "All of us are smarter than any one of us."
*Best Regards,
amjjawad <https://wiki.ubuntu.com/amjjawad> - StartUbuntu
 - Linux Brainstorming <https://www.facebook.com/groups/352004991569676/> -
Lubuntu <https://wiki.ubuntu.com/Lubuntu> - Ubuntu
Xubuntu <http://xubuntu.org/> - Peppermint <http://peppermintos.com/about/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20130820/1ea9e2cf/attachment.html>

More information about the xubuntu-devel mailing list