testers for evince-gtk

Myles Green rmg57 at telus.net
Thu Oct 6 17:10:04 CDT 2005

Hash: SHA1

Hi Jani

On Thu, 6 Oct 2005 23:50:45 +0300
Jani Monoses <jani.monoses at gmail.com> wrote:
> I still have polishing to do, and I'll make an ubuntu package soon,
> but if there are eager testers around who
> want to build from source till then - great!
> I do not have webspace right now to publish the darcs archive of it so
> here's a gzipped patch attached.
> to build it you have to have the following libs installed
> libmagic-dev,
> libgnomeprint2.2-dev,libgnomeprintui2.2-dev,libglade2-dev,
> libgtk2.0-dev,libtiff4-dev, maybe even more
> the safest is to just do apt-get build-dep evince even if that will
> bring in some gnome libs
> which will bring in the real evinces buid dependencies and add
> libmagic-dev
> 0) gunzip attachement
> 1) Take the original source from here
> http://ftp.debian.org/debian/pool/main/e/evince/evince_0.4.0.orig.tar.gz
> 2) uncompress it, cd evince-0.4.0
> 3) patch -p1 <,l.diff

that ^ should be: patch -p1 <../,l.diff

> 4)autoconf
> 5) ./configure --prefix=/your/home/whatever/bin --disable-scrollkeeper
> 6)make && make install
> now you should have an evince binary in the above path
> thanks
> Jani
> PS: hmm, maybe I should've just made a .deb

It builds just fine here (Breezy current) and works as advertised.


- -- 
"We all get heavier as we get older because there's a lot more
information in our heads... So I'm not fat!! I'm just really
intelligent and my head couldn't hold any more so it started filling up
the rest of me."

		Garfield (No, not him... the CAT)
Version: GnuPG v1.4.1 (GNU/Linux)


More information about the xubuntu-devel mailing list