[ubuntu-za] Printer problems

Robin Bownes robin at bownes.co.za
Thu May 3 16:12:52 UTC 2012

On 05/03/2012 06:05 PM, Jan Greeff wrote:
> My HP 6313 all-in-one has been running well for some time, but has now 
> lost contact with my Precise 12.02. I have reinstalled hplip via 
> terminal, tried to reinstall printers but it looks as if there is 
> conflict somewhere. The printer icon in the top toolbar shows three 
> printers and the start/printers shows connected to Localhost (my 
> network) but no printers installed. TheHP toolbar also shows no 
> printers installed and does not pick it up when I try to install.
> Any ideas on where I should go from here?
> Jan
I noticed when I upgraded to 12.04 that Samba didn't re-install 
automatically. Don't know if you're printing via Samba, but if you are, 
this could be the problem. I also installed my Canon drivers, etc. and 
then wondered why I couldn't see my printer on the network. Installing 
Samba solved the problem.


More information about the ubuntu-za mailing list