[ubuntu-za] Problem installing Ubuntu 9.10

Jason Plank plank.jason at gmail.com
Sat Oct 31 09:01:42 GMT 2009

Hi Guys 

Sorry for top posting 

I managed to fix the problem. I had to go into recovery mode and from the shell setup my neotel connection and update apt and get the latest nvidia drivers and activate it. Then it just worked no hassles. It look like the default display driver doesn't like the nvidia 7600 gs card :-) 

Thanks for all the suggestions 


----- Original Message ----- 
From: "Lee Sharp" <leesharp at hal-pc.org> 
To: "Ubuntu South African Local Community" <ubuntu-za at lists.ubuntu.com> 
Sent: Friday, 30 October, 2009 21:45:05 GMT +02:00 Harare / Pretoria 
Subject: Re: [ubuntu-za] Problem installing Ubuntu 9.10 

Jason Plank wrote: 
> Hi guys 
> I hope someone can help me out. A friend of mine downloaded the 32bit 
> iso for me and I burned a copy tonight. The livecd works fine on my 
> friends pc. I tried to install via Wubi and also run the livecd on my 
> system, but I get a weird error. It get's to the part where it should 
> load gdm, then it just stays at the text and the screen just flickers. 
> I really don't know what to look for as I haven't had a problem like 
> this before and 9.04 worked flawlessly. My PC is AMD Athlon 64 bit, 2 
> gig RAM and 256Mb nvidia 7600gs. Any help would really be appreciated. 

Your "failsafe gnome" is failing. You can try some video boot options. 
You can also try the alt-instal cd to upgrade, or install, and vix the 
video after. It will work with that card, but it is not working with it 


ubuntu-za mailing list 
ubuntu-za at lists.ubuntu.com 


The shortest distance between a problem and a solution is the distance between your knees and the floor. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-za/attachments/20091031/a585940d/attachment.htm 

More information about the ubuntu-za mailing list