partial configured packages creating problem

Jasleen Kaur jasleen.7956 at gmail.com
Fri Mar 4 08:13:19 UTC 2016


Hello
I am using ubuntu 14.04, and I was trying to install octave 4.0 from
source code.
It get compiled properly, but improperly configured, due to which I am
getting this error message:
http://s27.postimg.org/ok4heaxv7/config_error.png

I am unable to install anything new using apt-get, every time I am
getting this message of configuration issue.
I tried:
$sudo dpkg –configure -a
$sudo apt-get install -f
$sudo rm /var/lib/apt/lists/lock
$sudo rm /var/cache/apt/archives/lock

but problem persists.
Need help.


-- 
Jasleen Kaur
jasleen7956.wordpress.com



More information about the ubuntu-users mailing list