avconv way behind

MR ZenWiz mrzenwiz at gmail.com
Mon Jul 25 21:02:39 UTC 2016


On Sun, Jul 24, 2016 at 10:25 PM, Nils Kassube <kassube at gmx.net> wrote:
>
> After a *Ubuntu release the version of a particular program is usually
> kept the same. To get a newer version you would have to get a newer
> *Ubuntu release. You could search for a PPA, but I'm not so sure that
> would help. For newer *Ubuntu releases the package libav-tools (which
> includes avconv) is replaced with ffmpeg. So if you really need the
> latest avconv version, you should probably use the original version
> directly.
>
> BTW: Where do you see that warning? If I start avconv on my 14.04
> machine there is no such warning.
>
It's coming from the youtube-dl tool, which is (obviously) not tied to
Ubuntu in any way.

Sorry, I should have said that up front.



More information about the ubuntu-users mailing list