avconv way behind

Nils Kassube kassube at gmx.net
Mon Jul 25 05:25:09 UTC 2016


MR ZenWiz wrote:
> On Xubuntu 14.04.4 (4.2.0-42 kernel) I've been getting a fair number
> of "warnings" that my avconv, v. 9.18-6:9.18-0ubuntu0.14.04.1 is
> severely out of date.
> 
> The most recent release of avconv is 11.7.
> 
> Is this because of the "old" version of Xubuntu I'm running, ro do I
> need a different repository for the newer version, or should I just
> use the latest from avconv directly, or ...?

After a *Ubuntu release the version of a particular program is usually 
kept the same. To get a newer version you would have to get a newer 
*Ubuntu release. You could search for a PPA, but I'm not so sure that 
would help. For newer *Ubuntu releases the package libav-tools (which 
includes avconv) is replaced with ffmpeg. So if you really need the 
latest avconv version, you should probably use the original version 
directly.

BTW: Where do you see that warning? If I start avconv on my 14.04 
machine there is no such warning.


Nils



More information about the ubuntu-users mailing list