SOLVED: broken dependencies of libqt4-designer etc

oxy oxyopes at googlemail.com
Mon Jan 18 09:59:06 UTC 2016


On 1/17/16, Ralf Mardorf <silver.bullet at zoho.com> wrote:
>>i had a healthy ubuntu 14.04 system and installed some packages from a
>>supposedly trustable site
>
> Were the packages from Lefty the Salesman's official Ubuntu LTS
> enhancement website?
>
> Did you read the error messages and tried something like
> http://bfy.tw/3mFY already?
>

hi, at the end i just moved the problematic folders swhere else and it worked.

mv /usr/share/doc/libqtwebkit4 /usr/share/doc/libqtwebkit4-bkp
mv /usr/share/doc/libqt4-designer /usr/share/doc/libqt4-designer-bkp
apt-get install -f   (successfull)

thx for the tips...



More information about the ubuntu-users mailing list