Trying to get 16.04 up, mouse does not work properly

Colin Law clanlaw at gmail.com
Thu Apr 21 21:12:56 UTC 2016


On 21 April 2016 at 21:10, Jari Fredriksson <jarif at iki.fi> wrote:
>
> Hello all.
>
> I have Logitech MX Master and it failed to work after I upgraded my Ubuntu
> Gnome from 15.10:
>
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (II)
> config/udev: Adding input device Logitech MX Master (/dev/input/event19)
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (**) Logitech
> MX Master: Applying InputClass "evdev pointer catchall"
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (**) Logitech
> MX Master: Applying InputClass "evdev keyboard catchall"
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (**) Logitech
> MX Master: Applying InputClass "natural scrolling for mouse wheel"
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (**) Logitech
> MX Master: Applying InputClass "keyboard defaults"
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (II)
> LoadModule: "mouse"
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (WW) Warning,
> couldn't open module mouse
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (II)
> UnloadModule: "mouse"
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (II) Unloading
> mouse
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (EE) Failed to
> load module "mouse" (module does not exist, 0)
> Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (EE) No input
> driver matching `mouse'
>
> There were problems with ATI fglrx that this did not manage to "downgrade"
> automaticalle, and first I ended up without X all together. After I removed
> xorg.conf I can see login screen now, but mouse is not detected. The above
> log is captured using ssh shell from another machine and then
> /var/log/syslog ...
>
> Any ideas?

Does it work ok if you boot off a live 16.04 image?

Colin



More information about the ubuntu-users mailing list