Trying to get 16.04 up, mouse does not work properly

Jari Fredriksson jarif at iki.fi
Thu Apr 21 20:10:21 UTC 2016


Hello all.

I have Logitech MX Master and it failed to work after I upgraded my 
Ubuntu Gnome from 15.10:

Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (II) 
config/udev: Adding input device Logitech MX Master (/dev/input/event19)
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (**) 
Logitech MX Master: Applying InputClass "evdev pointer catchall"
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (**) 
Logitech MX Master: Applying InputClass "evdev keyboard catchall"
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (**) 
Logitech MX Master: Applying InputClass "natural scrolling for mouse 
wheel"
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (**) 
Logitech MX Master: Applying InputClass "keyboard defaults"
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (II) 
LoadModule: "mouse"
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (WW) 
Warning, couldn't open module mouse
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (II) 
UnloadModule: "mouse"
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (II) 
Unloading mouse
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (EE) Failed 
to load module "mouse" (module does not exist, 0)
Apr 21 23:03:24 whirlwind /usr/lib/gdm3/gdm-x-session[1600]: (EE) No 
input driver matching `mouse'

There were problems with ATI fglrx that this did not manage to 
"downgrade" automaticalle, and first I ended up without X all together. 
After I removed xorg.conf I can see login screen now, but mouse is not 
detected. The above log is captured using ssh shell from another machine 
and then /var/log/syslog ...

Any ideas?


-- 
jarif.bit



More information about the ubuntu-users mailing list