Configuration of Mail Server

Petter Adsen petter at synth.no
Thu Sep 24 15:46:00 UTC 2015


On Thu, 24 Sep 2015 09:57:46 -0600
"Arch Brooks" <arch at archbrooks.com> wrote:

> Hello Iceblink,
> 
> I proceeded with the trouble shooting section.
> 
> Escaping chroot
> 
> I did a telnet session with 25 at the end of the line and here is the
> output:
> 
> Trying 162.212.131.24...
> Connected to server.archbrooks.us.
> Escape character is '^]'.
> 
> telnet>
> It looks like it connected.
> 
> Then I did a tail of the error messages and got the following:
> Sep  8 09:28:43 server postfix/submission/smtpd[30635]: message repeated 3
> times: [ fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
> Sep 24 10:03:54 server postfix/submission/smtpd[30713]: fatal: bad numerical
> configuration: smtpd_hard_error_limit = 20s
> Sep 17 03:58:47 server postfix/smtps/smtpd[30903]: message repeated 3 times:
> [ fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
> Sep 17 04:03:52 server postfix/smtpd[30941]: message repeated 2 times: [
> fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
> Sep 22 23:36:08 server postfix/smtpd[30907]: message repeated 2 times: [
> fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
> Sep 17 04:27:16 server postfix/smtps/smtpd[31131]: message repeated 4 times:
> [ fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
> Sep 20 02:04:44 server postfix/submission/smtpd[31186]: fatal: bad numerical
> configuration: smtpd_hard_error_limit = 20s
> Sep 23 00:12:45 server postfix/smtpd[31187]: message repeated 3 times: [
> fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
> Sep 24 10:27:27 server postfix/smtpd[31212]: fatal: bad numerical
> configuration: smtpd_hard_error_limit = 20s
> Sep 24 10:28:28 server postfix/smtpd[31213]: fatal: bad numerical
> configuration: smtpd_hard_error_limit = 20s
> 
> I then Googled "smtpd_hard_error_limit = 20s" I found no definitive answer
> with the Google resuts.

I would think that there is an error in your configuration, "20s" is
probably not an appropriate value for the "smtpd_hard_error_limit"
parameter - it should probably be a plain integer.

Find out what configuration file contains this parameter, set it to an
appropriate value (or comment it out if you do not need to change the
default) and restart postfix.

NOTE: I do not know postfix well enough to know for certain that this
is the problem and how to fix it, this is simply what I would guess from
reading the error message.

Petter

-- 
"I'm ionized"
"Are you sure?"
"I'm positive."



More information about the ubuntu-users mailing list