Configuration of Mail Server

Arch Brooks arch at archbrooks.com
Thu Sep 24 15:57:46 UTC 2015


Hello Iceblink,

I proceeded with the trouble shooting section.

Escaping chroot

I did a telnet session with 25 at the end of the line and here is the
output:

Trying 162.212.131.24...
Connected to server.archbrooks.us.
Escape character is '^]'.

telnet>
It looks like it connected.

Then I did a tail of the error messages and got the following:
Sep  8 09:28:43 server postfix/submission/smtpd[30635]: message repeated 3
times: [ fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
Sep 24 10:03:54 server postfix/submission/smtpd[30713]: fatal: bad numerical
configuration: smtpd_hard_error_limit = 20s
Sep 17 03:58:47 server postfix/smtps/smtpd[30903]: message repeated 3 times:
[ fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
Sep 17 04:03:52 server postfix/smtpd[30941]: message repeated 2 times: [
fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
Sep 22 23:36:08 server postfix/smtpd[30907]: message repeated 2 times: [
fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
Sep 17 04:27:16 server postfix/smtps/smtpd[31131]: message repeated 4 times:
[ fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
Sep 20 02:04:44 server postfix/submission/smtpd[31186]: fatal: bad numerical
configuration: smtpd_hard_error_limit = 20s
Sep 23 00:12:45 server postfix/smtpd[31187]: message repeated 3 times: [
fatal: bad numerical configuration: smtpd_hard_error_limit = 20s]
Sep 24 10:27:27 server postfix/smtpd[31212]: fatal: bad numerical
configuration: smtpd_hard_error_limit = 20s
Sep 24 10:28:28 server postfix/smtpd[31213]: fatal: bad numerical
configuration: smtpd_hard_error_limit = 20s

I then Googled "smtpd_hard_error_limit = 20s" I found no definitive answer
with the Google resuts.

Thanks in advance for your assistance with this problem,.


-----Original Message-----
From: ubuntu-users-bounces at lists.ubuntu.com
[mailto:ubuntu-users-bounces at lists.ubuntu.com] On Behalf Of iceblink
Sent: Thursday, September 24, 2015 1:56 AM
To: Ubuntu user technical support, not for general discussions
<ubuntu-users at lists.ubuntu.com>
Cc: Arch Brooks <arch at archbrooks.com>
Subject: RE: Configuration of Mail Server

On 2015-09-23 19:25, Arch Brooks wrote:
> I used this as instructions
> https://help.ubuntu.com/lts/serverguide/postfix.html
> 
> When I got down to the test via telnet section it did not work.
> 
> How do I troubleshoot from here?
> 

Please show us the command you used, and the response you got from the
system. You can censor any ip addresses etc that you do not want to show in
public, but we need to see what is going on.

It could be that you forgot to add the "25" at the end of the line.
It could also be that the server is running a firewall which blocks all
traffic to port 25, so you may need to tell the firewall what to do with
traffic to port 25.

Best regards,
Patrick

--
ubuntu-users mailing list
ubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus




More information about the ubuntu-users mailing list