Dependencies error

silver.bullet at zoho.com silver.bullet at zoho.com
Sun Oct 4 10:50:33 UTC 2015


On Sun, 4 Oct 2015 11:44:01 +0200, Johnny Rosenberg wrote:
>ubuntu-mate-desktop

This most likely is a meta package. You don't need to install meta
packages.
Since you're installing from unofficial sources, you should read
the Ubuntu help.

https://help.ubuntu.com/community/MetaPackages

Regards,
Ralf




More information about the ubuntu-users mailing list