Problem still exits on Bios not seeing my CD/dvd drive

Ernest Doub hideserted at
Mon Nov 23 20:42:33 UTC 2015

After burning the ISO did you verify the checksum?
If not please try that as a first step.
Without known good media all other troubleshooting is starting with a false

- - - - -

-"God is not fooled." - Eric Metaxa

"Those who make peaceful revolution impossible, make violent revolution
inevitable." John F. Kennedy

- "Authority that can not be questioned is tyranny" - Sir Terry Pratchett

-  *Nothing in the world is more dangerous than sincere ignorance and
conscientious stupidity.*   Martin Luther King Jr., Strength to Love, 1963

- “If men are not governed by God, they will be ruled by tyrants.”  William
Penn, founder of Pennsylvania   - - - - - “The wicked walk on every side,
when the vilest men are exalted” (Psalm 12:8)“  - - - - -

GNU Terry Pratchett

Monster =

On Mon, Nov 23, 2015 at 12:27 PM, Larry <larryesu at> wrote:

> I have an Asus Laptop model x553ma, yet for three days I have tried
> peoples different solutions yet none have worked for me...So I again tried
> to install Linux on my pendrive but once again it's a no go...
> I downloaded different .iso's burned each one to my pendrive, upon booting
> up Linux now starts but stops at a point of not being able to find a
> certain file...
> So I am now thinking that the .iso's are missing something, my question is
> there a good program to download an .iso to make sure it is a good one...
> Thanks for any help on this...
> Larry
> --
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list