Problem still exits on Bios not seeing my CD/dvd drive

Colin Law clanlaw at gmail.com
Mon Nov 23 20:42:10 UTC 2015


On 23 November 2015 at 20:27, Larry <larryesu at gmail.com> wrote:
> I have an Asus Laptop model x553ma, yet for three days I have tried peoples
> different solutions yet none have worked for me...So I again tried to
> install Linux on my pendrive but once again it's a no go...
>
> I downloaded different .iso's burned each one to my pendrive, upon booting
> up Linux now starts but stops at a point of not being able to find a certain
> file...
>
> So I am now thinking that the .iso's are missing something, my question is
> there a good program to download an .iso to make sure it is a good one...

When you first boot off the image one of the options is to check the
files there.  I forget exactly what the text says but it is something
like that.  If that succeeds then the image is ok.  It will take some
time and if I remember correctly at times it seems to be doing
nothing, be patient.

If that is ok but you still can't install note down *exactly* the
error message.  Telling us that it is not able to find 'some file' is
not good enough.

Colin



More information about the ubuntu-users mailing list