cannot upgrade kernel, not a space problem

oxy oxyopes at googlemail.com
Thu Jun 18 08:44:50 UTC 2015


hi

> The default meta package which determines the kernel is linux-generic
> which means the 3.13 kernel for *Ubuntu 14.04. If you want to install
> one of the HWE kernels you would need the appropriate meta package which
> is linux-generic-lts-utopic for the 3.16 kernel or linux-generic-lts-
> vivid for the 3.19 kernel.

but i have a 2nd computer also running a standard ubuntu 14.04
installation and it is now on kernel 3.16. He came to it "alone"
through the software updater. Thus it still puzzles me.



More information about the ubuntu-users mailing list