cannot upgrade kernel, not a space problem

Nils Kassube kassube at gmx.net
Mon Jun 15 20:25:49 UTC 2015


oxy wrote:
> > As I understand it, 3.13.0-54 is the latest kernel and your problems
> > with 3.13.0-48 were problems with an old kernel package. Or do you
> > really want to use that older kernel?
> 
> the latest kernel is
> linux-image-extra-3.16.0-39-generic
> or
> linux-image-extra-3.19.0-20-generic
> 
> according to http://packages.ubuntu.com/trusty/kernel
> 
> So why i cannot upgrade?

The default meta package which determines the kernel is linux-generic 
which means the 3.13 kernel for *Ubuntu 14.04. If you want to install 
one of the HWE kernels you would need the appropriate meta package which 
is linux-generic-lts-utopic for the 3.16 kernel or linux-generic-lts-
vivid for the 3.19 kernel.


Nils




More information about the ubuntu-users mailing list