Xenial -> "a2enmod php5" causes the apache does not start

Liam Proven lproven at gmail.com
Wed Dec 9 17:13:33 UTC 2015


On 8 December 2015 at 22:57, CEO of OpenTEK[nologie internasional,
Pty.Ltd.] <opentek at ok.de> wrote:
> Yes, I've know about that. So that's why I use the repository for vivid (not
> xenial) in "/etc/apt/sources.list.d".


Mixing packages from different releases will not help. That will make it worse!

Try again with a supported release. I recommend Trusty. If it works,
problem solved. If it doesn't, then we can help.

-- 
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven at cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven at hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Cell/Mobiles: +44 7939-087884 (UK) • +420 702 829 053 (ČR)



More information about the ubuntu-users mailing list