Wireless Lan Broadband Router not working?

Patrick Asselman iceblink at seti.nl
Thu Aug 23 13:13:19 UTC 2012

On 2012-08-17 04:17, jimkvg at cia.com wrote:
> According to the 'Quick Start Guide' that it does not require any
> software/driver, I assumed that Wireless Lan Broadban Router would be
> detected and be set up automatically in my Ubuntu 12.04 AMD 64, but 
> it
> didn't.  The little 'internet connection' icon on the top right side
> bar indicated that it was on ((two arrows up & down) = Wired
> connection).  When I clicked Firefox Web Browser and then Chrome
> Brower, windows popped up, "Cannot find server."  I recalled it 
> worked
> ok in the older version of Ubuntu, I think 9.10 something, but not
> now.  What happened?  Because I just purchased a wifi printer, I need
> the wifi router to work.  Please help me solve the problem?  Thank
> you.  Jim

Nothing is ever fully automatic in computerland, unfortunately ;-)

Your broadband router does not have anything to do with Ubuntu. Once 
you have the router installed and configured correctly, your Ubuntu will 
work fine with it, without any need for software or driver installation.

The trick is that you need to have it configured correctly. Usually 
those things have a web interface to configure them. The web interface 
is of course not accessible via WiFi as long as it isnt yet correctly 
configured, so you need to attach a cable for the configuring bit. Your 
router manual should point out what to do for the configuration.

If things are still not working for you, please give a detailed 
description of what you tried so far, and maybe a brand and type of the 
router would also help.

Best regards,
Patrick Asselman

More information about the ubuntu-users mailing list