Lucid Alpha and Python 2.4

J dreadpiratejeff at
Thu Feb 11 20:03:12 UTC 2010

On Thu, Feb 11, 2010 at 14:49, John DeCarlo <johndecarlo at> wrote:
> Hello,
> I have an application that requires Python 2.4.
> Python 2.4 is not in the Lucid repositories (although some 2.4 packages are
> in there).
> Any suggestions or information appreciated.

Do the Lucid repos contain Python 2.6?  And the obvious next question
is, can your python program run under 2.6?  I know there're a lot of
differences between 2.x and 3.x python, so it's a thought.

Otherwise, you could get 2.4 from




Stephen Leacock  - "I detest life-insurance agents: they always argue
that I shall some day die, which is not so." -

More information about the ubuntu-users mailing list