Lucid Alpha and Python 2.4

John DeCarlo johndecarlo at gmail.com
Thu Feb 11 21:09:08 UTC 2010


On Thu, Feb 11, 2010 at 3:03 PM, J <dreadpiratejeff at gmail.com> wrote:

> Do the Lucid repos contain Python 2.6?  And the obvious next question
> is, can your python program run under 2.6?  I know there're a lot of
> differences between 2.x and 3.x python, so it's a thought.
>
> Otherwise, you could get 2.4 from python.org
> http://python.org/download/releases/
>

Yes, I should have explained that Lucid has Python 2.5 and 2.6.

This application is a .deb file that has a requirement of 2.4, so I can't
tell if it would work with 2.5 or 2.6

Unless I learned how to unpack the .deb, change the dependency, and repack
it.

Thanks for the python.org suggestion.

-- 
John DeCarlo, My Views Are My Own
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100211/692b6004/attachment.html>


More information about the ubuntu-users mailing list