Sound System Failure - Or Deaf Old Man...

Jay Daniels tux at myt60.net
Wed Sep 2 22:15:13 BST 2009


On Wed, 2009-09-02 at 07:22 -0500, Joseph wrote:
> Andrew Farris wrote:
> >> Joseph wrote:
> >>     
> > [snip]
> >   
> >>>>>>>> I loaded the 8.04 and it suggested the new 9.04....    so I did.  I 
> >>>>>>>> noticed that it does sounds for KNetWalk and a couple of other things, 
> >>>>>>>> but when I play a YouTube video, it does nothing.  I had to load a 
> >>>>>>>> program (I forget which one), so the videos would play...   I now can 
> >>>>>>>> play the video, but there's still no sound, except for what sounds like 
> >>>>>>>> a waterfall....
> >>>>>>>>                 
> >
> > what flash plugin are you using? open a firefox window, type in
> > 'about:plugins' and scroll down to the section called "Shockwave Flash".
> > The flash plugin you're using should be right down there.
> >   
> 
> 
> Just this morning, I started up my system, and lo and behold, my sound 
> was working....   At least it's now working with YouTube pages...   I 
> tried an online live radio page, http://KWFC.org, and it wouldn't 
> play....   any thoughts on this?  Could that be something in my Firefox?
> 
> Anyway, at least I have my sound on youtube working....   but I WOULD 
> like it to do all that it's supposed to do.   :)
> 
> 
> 

I you mean no sound from one side or no sound at all, if it happens
again you might want to install QAmix and see what it says.  I had a
problem were I had no sound out of right speaker on the laptop nor did I
have any sound out of right headphones - first though was my
soundcard/device was toast...  One side was muted and all the sound and
gnome sound/volume applet config did not even show it.

This application actually showed my right speaker WAS in fact muted.

sudo apt-get install qamix

It will appear under Applications/Sound & Video menu.  I have no idea
what causes this problem other than installing some development libs
from the repositories I see no other changes that could have caused no
sound on one side.

This particular bug I am referring is 5+ years old.  Watsup with that?



jay





More information about the ubuntu-users mailing list