Epson Stylus CX5800F Suddenly Wont Print On Hardy 64Bit Using CUPS+Gutenprintv5.0.2 Simplified

Leonard Chatagnier lenc5570 at sbcglobal.net
Thu Oct 2 05:06:09 BST 2008


Baffling! I've set up this printer and used it on several versions of Ubuntu including Dapper, Gutsy and Hardy but now it wont work. I have removed and reinstalled the drivers on both Vista and Hardy several times and only once after the first reinstall was I able to print the test page and self-test page(Hardy) then sending an OO.o spreadsheet Income Tax document to the printer it wouldn't print anything anymore. I have printed said document on this machine with Hardy 64 bit using the titled driver many times recently but it now wont print. I have 3 printers(same printer) shown in Printer Configuration-localhost(using kde 4.1.1) two with Device URI: 
epson:/dev/usb/lp0 and one with usb://EPSON/Stylus%20CX5800F all of which wont print. Tried to print the document on all the printer configurations with the Document Print Status showing that the document is still processing on each printer. Clicking the show printer status just pops up a blank screen for the printer and message.  The default printer is named Stylus_CX5800. In Vista I got an error message saying to the effect that there is a "Communication Error and to please check all wiring for loose connections, etc. and they are all seated and jiggling them doesn't change the message on cause the printer to print. In Vista in the Document Print Status goes from Pending to Processing to Completion if I wait long enough but the document never actually prints. Once I send a document to be printed I can't turn the printer off using the on/off button even after cancelling all pending documents and have to either unplug the power cord or shutdown the
 computer. I don't know if the printer is going bad(not that old, 2 yrs in Jan. 2009), the Hardy Gutenprint driver is bad, whether to try the Foomatic drivers(they never worked before) or just buy one from HP.  If the printer turns out bad I will go with HP in the future and it's too bad as Epson has excellent B&W, Color and Photo printing but service life hasn't been that good on two models. Google hasn't turned up anything useful but maybe not using the right key words.  All drivers for Vista and Hardy are the latest. I haven't a clue what is wrong or what to try next.  Appreciate any advice for a fix and will be glad to send any info I may have left out. Setting up a linux Ubuntu printer is something I've done a few times all with succes until now.  Thanks for any suggestions.

Leonard Chatagnier

lenc5570 at sbcglobal.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-users/attachments/20081001/37b775a7/attachment.htm 


More information about the ubuntu-users mailing list