seems the upgrade from 8.04 failed!!!

Markus Schönhaber ubuntu-users at
Thu Nov 6 17:07:39 UTC 2008

Kjetil Halvorsen:

> I thought I had upgraded to 8.10, but something must have failed
> (I used "safe-upgrade" not "full-update")

Those look like (or at least similar to) commands aptitude understands -
which have nothing to do with upgrading to a newer Ubuntu release.

> So what can I do to get to intrepid?


More information about the ubuntu-users mailing list