seems the upgrade from 8.04 failed!!!

Mario Vukelic mario.vukelic at
Fri Nov 7 01:32:14 UTC 2008

On Thu, 2008-11-06 at 13:45 -0300, Kjetil Halvorsen wrote:
> I thought I had upgraded to 8.10, but something must have failed
> (I used "safe-upgrade" not "full-update")

1) Upgrading using aptitude/apt-get can work if you know what you are
doing (which you don't, as evidenced by your use of safe-upgrade), but
it is not supported or tested

2) Using "safe-upgrade" cannot work at all, though. A distribution
upgrade needs to be able to remove packages, and only full-upgrade can
do that. safe-upgrade can't, that's why it is safe :)

You really, really should read the release notes [1] and follow the
upgrade instructions [2] that are linked from there.


More information about the ubuntu-users mailing list