ubuntu 8.04 libc6 problem

Nils Kassube kassube at gmx.net
Sun May 18 21:49:42 UTC 2008

Barry Bass wrote:
> I'm trying to use gcc in ubuntu 8.04, but apparently libc6-dev is not
> installed. Using Synaptic Package Manager to try and install it I get
> the error message:
>         libc6-dev:
>         Depends: libc6 (=2.6.1-1ubuntu10) but 2.7-10ubuntu3 is to be
>                  installed

Strange. I have both libc6 and libc6-dev version 2.7-10ubuntu3 installed. 
Did you reload the package information?


More information about the ubuntu-users mailing list